Bug 214961 - Installation ceases while selecting static IP without Gateway/Name server.
Installation ceases while selecting static IP without Gateway/Name server.
Status: CLOSED DUPLICATE of bug 214959
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 05:12 EST by dilip
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-10 10:25:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump (65.56 KB, text/plain)
2006-11-10 05:12 EST, dilip
no flags Details

  None (edit)
Description dilip 2006-11-10 05:12:57 EST
Description of problem: While installation of RHEL5, assigning the static IP 
address leaving Name server and gateway field blank throws an error.


Version-Release number of selected component (if applicable):RHEL5


How reproducible:


Steps to Reproduce:
1.Start the RHEL-5 installation thro CD. 
2.It asks for the type of installation with 3 check boxes.
3. Click on the lab it pops up a mesg box asking for the static/DHCP. select 
static and assign IP and sibnet mask( in our case we assigned 
172.20.75.161/255.255.255.0)
4. we left Gateway field and Name server field blank and click on the next 
button.
5. It pops a mesg as it is a unhandled exception.

Attached is the dump save to floppy.

  
Actual results:


Expected results:


Additional info: Refer attachments.
Comment 1 dilip 2006-11-10 05:12:57 EST
Created attachment 140875 [details]
dump
Comment 2 Jeremy Katz 2006-11-10 10:25:57 EST

*** This bug has been marked as a duplicate of 214959 ***

Note You need to log in before you can comment on or make changes to this bug.