This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 214988 - nm_signal_handler(): Caught signal 6. Generating backtrace...
nm_signal_handler(): Caught signal 6. Generating backtrace...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 09:34 EST by Tom London
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 18:48:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/var/log/messages of NM crash (12.23 KB, text/plain)
2006-11-10 09:34 EST, Tom London
no flags Details

  None (edit)
Description Tom London 2006-11-10 09:34:31 EST
Description of problem:
NM crashed on bootup, 'service NetworkManager status' reports '[root@localhost
~]# service NetworkManager status
NetworkManager dead but pid file exists': 

Nov 10 06:19:34 localhost NetworkManager: <WARN>  nm_signal_handler(): Caught
signal 6.  Generating backtrace...
Nov 10 06:19:34 localhost NetworkManager: ******************* START
**********************************
Nov 10 06:19:34 localhost dhclient: DHCPREQUEST on eth0 to 255.255.255.255 port 67
Nov 10 06:19:34 localhost dhclient: DHCPACK from 192.168.1.1
Nov 10 06:19:34 localhost dhclient: bound to 192.168.1.111 -- renewal in 36338
seconds.
Nov 10 06:19:37 localhost gdm[3375]: (null): cannot open shared object file: No
such file or directory
Nov 10 06:19:38 localhost NetworkManager: (no debugging symbols found)
Nov 10 06:19:38 localhost NetworkManager: Using host libthread_db library
"/lib/libthread_db.so.1".
Nov 10 06:19:38 localhost NetworkManager: [Thread debugging using libthread_db
enabled]
Nov 10 06:19:38 localhost NetworkManager: [New Thread -1208543552 (LWP 3215)]
Nov 10 06:19:38 localhost NetworkManager: [New Thread -1219036272 (LWP 3354)]
Nov 10 06:19:38 localhost NetworkManager: [New Thread -1208546416 (LWP 3220)]

[complete 'dump' attached.]

Version-Release number of selected component (if applicable):
NetworkManager-0.6.5-0.cvs20061025.fc7


How reproducible:
Intermittant

Steps to Reproduce:
1. boot
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2006-11-10 09:34:32 EST
Created attachment 140888 [details]
/var/log/messages of NM crash
Comment 2 Tom London 2006-11-30 18:48:05 EST
Haven't seen this since 13 November.

Closing......

Note You need to log in before you can comment on or make changes to this bug.