Bug 214991 - rhn-modpython-2.7.11-1.rhel4.i386 should depend on python
Summary: rhn-modpython-2.7.11-1.rhel4.i386 should depend on python
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: 500
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Todd Sanders
QA Contact: Brandon Perkins
Depends On:
Blocks: rhn-sat-on-rhel5
TreeView+ depends on / blocked
Reported: 2006-11-10 14:58 UTC by Miroslav Suchý
Modified: 2009-06-05 15:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-05 15:12:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Miroslav Suchý 2006-11-10 14:58:10 UTC
Description of problem:
I'm trying to install RHN 490 on RHEL5Beta. I find i have conflict in installed
programs. I have python2.4 and rhn-apache (1.3.27) and rhn-modpython (2.7.11). 
rhn-modpython install module for python2.3, but python24 is installed.

rhn-modpython should require python. And probably python=2.3

How reproducible:
Install RHN490 on RHEL5Beta and register computer against satelite on the same

Comment 1 Mike McCune 2006-12-05 22:08:23 UTC
moving to our Satellite 5.0 on RHEL5 bug

Comment 2 Ryan Newberry 2006-12-06 14:23:27 UTC
rhn-modpython needs to be rebuilt on RHEL5. I believe that will solve this
issue, and ultimately it will depend on python 2.4.

Comment 3 Red Hat Bugzilla 2007-04-12 01:41:47 UTC
User bnackash@redhat.com's account has been closed

Comment 4 Red Hat Bugzilla 2007-05-03 05:42:31 UTC
User wregglej@redhat.com's account has been closed

Comment 5 Clifford Perry 2009-06-05 15:12:06 UTC
Not a bug - we now use RHEL's Apache 2.0 and 2.2 (el4 and el5) and no longer ship our own.

Note You need to log in before you can comment on or make changes to this bug.