Bug 214994 - DRI not available on Radeon M6
DRI not available on Radeon M6
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 10:16 EST by Daniel Riek
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 17:14:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (59.60 KB, text/plain)
2006-11-10 10:22 EST, Daniel Riek
no flags Details

  None (edit)
Description Daniel Riek 2006-11-10 10:16:15 EST
I did a fresh install of the newest RHEL5B2 nightly snapshot on my ThinkPad X32
with ATI graphics.

Compiz does not work and investigation shows that the radeon kernel module is
not loaded and thus DRI is not available.

I tried loading the module manually but that does not help.

On a T42 with Radeon M7 everything works.
Comment 1 Daniel Riek 2006-11-10 10:22:29 EST
Created attachment 140893 [details]
Xorg.0.log
Comment 2 Søren Sandmann Pedersen 2006-11-14 17:14:45 EST
We don't support DRI on RV100 since it's known to be unstable. From Xorg.0.log:

(II) RADEON(0): Direct rendering unstable on RV100, disabling

Note You need to log in before you can comment on or make changes to this bug.