Bug 21500 - GeForce 2 GTS has problems w/multiple X sessions
Summary: GeForce 2 GTS has problems w/multiple X sessions
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 25811 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-29 21:52 UTC by Rogelio Noriega
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 23:11:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2000-11-29 21:52:49 UTC
Dell WS330
Kernel 2.2.17-8
1 gig mem
CPU-P4 1.5g
3 scsi hdd 37g
cdrom 
cdrw
1.44 floppy 
TBU
NV15 video card

I ran X :1 in to bring up a 2nd session 0f Xsever and the system hung. 
rebooted and verified bug by running the RH Cert-suite and the same thing 
occurred system locked.

Comment 1 Bill Nottingham 2000-11-30 05:29:35 UTC
nvidia or XFree drivers?

Comment 2 Preston Brown 2001-01-29 19:35:15 UTC
any more information available?

Comment 3 Preston Brown 2001-02-26 18:54:09 UTC
this is a GeForce2 GTS.

Comment 4 Preston Brown 2001-02-26 19:06:23 UTC
*** Bug 25811 has been marked as a duplicate of this bug. ***

Comment 5 Preston Brown 2001-03-05 04:27:34 UTC
Chances are likely we can't support multiple X sessions for the next release.


Note You need to log in before you can comment on or make changes to this bug.