Bug 215007 - Copyright statement modification
Copyright statement modification
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: im-sdk (Show other bugs)
3.8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On: 215005
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 11:07 EST by Jay Turner
Modified: 2015-01-07 19:15 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2007-0444
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 14:38:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2006-11-10 11:07:30 EST
+++ This bug was initially created as a clone of Bug #215005 +++

Description of problem:
From: 	William Baroniunas <wbaroniu@redhat.com>
Reply-To: 	wbaroniu@redhat.com
To: 	Jay Turner <jkt@redhat.com>
Cc: 	Mark Webbink <mwebbink@redhat.com>
Subject: 	Updated source files
Date: 	Mon, 06 Nov 2006 10:42:33 -0500


Jay,

Hi.

I have received permission from the author of the attached source code 
to remove the text 'for non-commercial use only' from his copyright 
statements.  These are part of the package 
im-sdk-12.1-13.EL.5.src.rpm.   I'm sure I've asked this before, but 
where do I send these to be included in our distros?  These would also 
have to be patched into the prior releases if possible.

Thanks,
Bill

-- Additional comment from jturner@redhat.com on 2006-11-10 11:04 EST --
Created an attachment (id=140897)
dgif_lib.c


-- Additional comment from jturner@redhat.com on 2006-11-10 11:05 EST --
Created an attachment (id=140898)
gif_err.c
Comment 2 Leon Ho 2006-12-17 19:36:33 EST
devel_ack+
Comment 3 Jens Petersen 2006-12-17 22:31:42 EST
Just to comment that this probably makes sense for RHEL3 since we actually
include the newpy LE there, unlike in RHEL4.
Comment 4 Jens Petersen 2007-01-17 23:57:57 EST
Fixing in im-sdk-20030118-6.el3.1.
Comment 5 Jay Turner 2007-01-23 05:23:26 EST
Fix verified with im-sdk-20030118-6.el3.1.
Comment 8 Yan Tian 2007-02-08 21:49:46 EST
Finished errata testing for bug215007.
Comment 10 Red Hat Bugzilla 2007-06-11 14:38:49 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0444.html

Note You need to log in before you can comment on or make changes to this bug.