Bug 215020 - string issues
Summary: string issues
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Daniel Berrange
QA Contact:
URL:
Whiteboard:
Keywords:
: 232697 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-10 16:59 UTC by Matthias Clasen
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version: RHEA-2007-0637
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 16:34:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2007:0637 normal SHIPPED_LIVE virt-manager enhancement update 2007-10-30 15:47:28 UTC

Description Matthias Clasen 2006-11-10 16:59:11 UTC
The summary page of the vm creation wizard has:

"Virtaulization method"
and 
"Press finish to create a new virtual machine with this 
configuration & display the virtual console."

The first string has an obvious typo, and in the second string,
it would be better to spell out "and" instead of using "&"

Comment 1 RHEL Product and Program Management 2006-11-10 17:20:24 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Daniel Berrange 2007-02-22 20:31:22 UTC
Still present in 0.2.6-7.el5

Recommend fixing for RHEL 5.1 - trivial edit to glade definition file to fix typo.




Comment 3 Daniel Berrange 2007-03-16 18:05:55 UTC
*** Bug 232697 has been marked as a duplicate of this bug. ***

Comment 5 Daniel Berrange 2007-06-14 17:24:51 UTC
I have built  virt-manager-0.4.0-1.el5 into dist-5E-qu-candidate containing
the string fixes. The i18n translations are all updated to match too

* Thu Jun 14 2007 Daniel P. Berrange <berrange@redhat.com> - 0.4.0-1.el5
- Updated to 0.4.0 release (rhbz #243464, 217596, 215020, 214724)

Comment 9 errata-xmlrpc 2007-11-07 16:34:12 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0637.html



Note You need to log in before you can comment on or make changes to this bug.