Bug 215111 - Missing Dep in BloGTK
Missing Dep in BloGTK
Status: CLOSED DUPLICATE of bug 214894
Product: Fedora
Classification: Fedora
Component: blogtk (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 18:51 EST by Jonathan Steffan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-12 15:26:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Steffan 2006-11-10 18:51:13 EST
Description of problem:
Missing dep., package needs update.

Version-Release number of selected component (if applicable):
blogtk-1.1-6.fc6

How reproducible:
Always

Steps to Reproduce:
1. Install
2. Try to run
3.
  
Actual results:
Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/blogtk/BloGTK.py", line 14, in ?
    import gtkhtml2
ImportError: No module named gtkhtml2

Expected results:
It runs.

Additional info:

Package needs the following dep. added:

gnome-python2-gtkhtml2
Comment 1 Paul W. Frields 2006-11-12 15:26:10 EST

*** This bug has been marked as a duplicate of 214894 ***

Note You need to log in before you can comment on or make changes to this bug.