Bug 215129 - The udev rules files has a syntax error
The udev rules files has a syntax error
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: synce (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-11 03:16 EST by Aurelien Bompard
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-11 04:27:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aurelien Bompard 2006-11-11 03:16:02 EST
Description of problem:
Because of the udev file (/etc/udev/rules.d/50-ipaq.rules) there is an error on
boot. Udev has changed its syntax, the rule must be updated like this :
-DRIVER="ipaq", NAME="ipaq", SYMLINK="ttyUSB%n"
+DRIVER=="ipaq", NAME="ipaq", SYMLINK+="ttyUSB%n"

With this modification, the error is gone.
See also bug 208343 for a similar error.

Version-Release number of selected component (if applicable):
synce-0.9.1-8.fc6

How reproducible:
Always
Comment 1 Andreas Bierfert 2006-11-11 04:27:25 EST
Thanks for the solution :) Fixed an pushed.

Note You need to log in before you can comment on or make changes to this bug.