Bug 215148 - white background moving icons
white background moving icons
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-11 10:16 EST by jim
Modified: 2008-03-18 14:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:41:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
white background when moving desktop icons (9.93 KB, image/png)
2006-11-11 10:16 EST, jim
no flags Details
mplayer XShape error (8.12 KB, image/png)
2006-11-11 10:17 EST, jim
no flags Details
mplayer XShape error (203.35 KB, image/png)
2006-11-11 10:19 EST, jim
no flags Details

  None (edit)
Description jim 2006-11-11 10:16:34 EST
Description of problem:
white background moving icons

Version-Release number of selected component (if applicable):
fc6 test 1- final release 

How reproducible:
Always

Steps to Reproduce:
1. select a icon on the desktop 
2. click and hold  
3. move the icon accross the screen 
  
Actual results: 
icon moves but a white background is displayed 

Expected results:
transparent background 

Additional info:
see screen shot   
Also get a XShape error when launching mplayer  see attach screen shots  Maybe
related to one another 

http://forum.fedoraforum.org/forum/showthread.php?t=126758&highlight=mplayer+XShape
Comment 1 jim 2006-11-11 10:16:34 EST
Created attachment 140961 [details]
white background when moving desktop icons
Comment 2 jim 2006-11-11 10:17:41 EST
Created attachment 140962 [details]
mplayer XShape error
Comment 3 jim 2006-11-11 10:19:30 EST
Created attachment 140963 [details]
mplayer XShape error
Comment 4 Ray Strode [halfline] 2006-11-11 10:48:15 EST
what x server are you using?  are you running metacity or compiz?
Comment 5 Ray Strode [halfline] 2008-03-18 14:41:52 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.