Bug 215175 - XEmacs does not obey -iconic option
Summary: XEmacs does not obey -iconic option
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Keywords:
: 215759 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-11 23:16 UTC by Sjoerd Mullender
Modified: 2014-06-18 09:08 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 21:14:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sjoerd Mullender 2006-11-11 23:16:12 UTC
Description of problem:

XEmacs does not obey the -iconic option and starts with its window showing
instead of starting up minimized.  I have only tried under gnome.


Version-Release number of selected component (if applicable):
xemacs-21.5.27-5.fc6

How reproducible:
Always


Steps to Reproduce:
1. call "xemacs -q -iconic"
2.
3.
  
Actual results:
XEmacs starts showing its window.

Expected results:
XEmacs starts minimized (not showing the window).

Additional info:
This was not a problem with FC5.

Comment 1 Ville Skyttä 2006-11-12 09:54:22 UTC
This happens with GNU Emacs and xterm too.  But only in GNOME; all of those work
as expected in KDE, so I suspect a metacity bug -> reassigning.

Comment 2 Søren Sandmann Pedersen 2007-03-22 21:14:34 UTC
Needs to be fixed upstream.

Comment 3 Søren Sandmann Pedersen 2007-03-22 21:16:05 UTC
*** Bug 215759 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.