Bug 215206 - (AnjutaIDE) Anjuta 2.02 not worked
Anjuta 2.02 not worked
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul F. Johnson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-12 06:16 EST by Gennady
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 03:28:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Then I start Anjuta IDE i recieve error message (6.62 KB, text/plain)
2006-11-12 06:16 EST, Gennady
no flags Details

  None (edit)
Description Gennady 2006-11-12 06:16:38 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Anjuta 2.02
2.File / New / Project /C++ /Generic C++
3.
  
Actual results:


Expected results:


Additional info:
MotherBoard Intel D946GZIS Video Intel 946
Comment 1 Gennady 2006-11-12 06:16:38 EST
Created attachment 140984 [details]
Then I start Anjuta IDE i recieve error message
Comment 2 Gennady 2006-11-12 06:31:50 EST
System: Linux 2.6.18-1.2798.fc6 #1 SMP Mon Oct 16 14:39:22 EDT 2006 x86_64
X Vendor: The X.Org Foundation
X Vendor Release: 70101000
Selinux: Enforcing
Accessibility: Disabled
----------- .xsession-errors ---------------------
yum-updatesd is stopped
yum-updatesd
yum-updatesd is stopped
yum-updatesd
yum-updatesd (pid 3110) is running...
** (bug-buddy:3136): WARNING **: Couldn't load icon for Open Folder
Xlib: unexpected async reply (sequence 0x10)!
** (bug-buddy:3389): WARNING **: Couldn't load icon for Open Folder
** (bug-buddy:3405): WARNING **: Couldn't load icon for Open Folder
** Message: Spawning script
** (bug-buddy:5359): WARNING **: Couldn't load icon for Open Folder
--------------------------------------------------

Memory status: size: 374976512 vsize: 374976512 resident: 24510464 share:
14479360 rss: 24510464 rss_rlim: -1
CPU usage: start_time: 1163337908 rtime: 188 utime: 142 stime: 46 cutime:642
cstime: 221 timeout: 0 it_real_value: 0 frequency: 100

Backtrace was generated from '/usr/bin/anjuta'

(no debugging symbols found)
Using host libthread_db library "/lib64/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 46912511461424 (LWP 3484)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0x000000323700d935 in waitpid () from /lib64/libpthread.so.0
#0  0x000000323700d935 in waitpid () from /lib64/libpthread.so.0
#1  0x0000003e46056d07 in gnome_gtk_module_info_get ()
   from /usr/lib64/libgnomeui-2.so.0
#2  <signal handler called>
#3  0x000000323c425432 in g_io_channel_shutdown ()
   from /lib64/libglib-2.0.so.0
#4  0x00002aaaaaaf27e5 in anjuta_launcher_set_terminal_echo ()
   from /usr/lib64/libanjuta.so.0
#5  0x00002aaaaaaf2927 in anjuta_launcher_set_terminal_echo ()
   from /usr/lib64/libanjuta.so.0
#6  0x000000323c42d44b in g_source_get_current_time ()
   from /lib64/libglib-2.0.so.0
#7  0x000000323c42cf44 in g_main_context_dispatch ()
   from /lib64/libglib-2.0.so.0
#8  0x000000323c42fd7d in g_main_context_check () from /lib64/libglib-2.0.so.0
#9  0x000000323c43008a in g_main_loop_run () from /lib64/libglib-2.0.so.0
#10 0x0000003e4432abf3 in gtk_main () from /usr/lib64/libgtk-x11-2.0.so.0
#11 0x000000000040b3e5 in g_free ()
#12 0x000000323641da44 in __libc_start_main () from /lib64/libc.so.6
#13 0x0000000000406c79 in g_free ()
#14 0x00007fffede346d8 in ?? ()
#15 0x0000000000000000 in ?? ()

Thread 1 (Thread 46912511461424 (LWP 3484)):
#0  0x000000323700d935 in waitpid () from /lib64/libpthread.so.0
No symbol table info available.
#1  0x0000003e46056d07 in gnome_gtk_module_info_get ()
   from /usr/lib64/libgnomeui-2.so.0
No symbol table info available.
#2  <signal handler called>
No symbol table info available.
#3  0x000000323c425432 in g_io_channel_shutdown ()
   from /lib64/libglib-2.0.so.0
No symbol table info available.
#4  0x00002aaaaaaf27e5 in anjuta_launcher_set_terminal_echo ()
   from /usr/lib64/libanjuta.so.0
No symbol table info available.
#5  0x00002aaaaaaf2927 in anjuta_launcher_set_terminal_echo ()
   from /usr/lib64/libanjuta.so.0
No symbol table info available.
#6  0x000000323c42d44b in g_source_get_current_time ()
   from /lib64/libglib-2.0.so.0
No symbol table info available.
#7  0x000000323c42cf44 in g_main_context_dispatch ()
   from /lib64/libglib-2.0.so.0
No symbol table info available.
#8  0x000000323c42fd7d in g_main_context_check () from /lib64/libglib-2.0.so.0
No symbol table info available.
#9  0x000000323c43008a in g_main_loop_run () from /lib64/libglib-2.0.so.0
No symbol table info available.
#10 0x0000003e4432abf3 in gtk_main () from /usr/lib64/libgtk-x11-2.0.so.0
No symbol table info available.
#11 0x000000000040b3e5 in g_free ()
No symbol table info available.
#12 0x000000323641da44 in __libc_start_main () from /lib64/libc.so.6
No symbol table info available.
#13 0x0000000000406c79 in g_free ()
No symbol table info available.
#14 0x00007fffede346d8 in ?? ()
No symbol table info available.
#15 0x0000000000000000 in ?? ()
No symbol table info available.
#0  0x000000323700d935 in waitpid () from /lib64/libpthread.so.0
Comment 3 Paul F. Johnson 2006-11-20 17:10:59 EST
I can't reproduce this error on my x86_64 box - everything is working quite
nicely thanks.

Can you please install the debuginfo package and let me know what that returns -
it should make things easier to spot.
Comment 4 Gennady 2006-11-22 03:10:46 EST
After latest anjuta & kernel update work fine
Comment 5 Matěj Cepl 2006-11-22 03:28:25 EST
Per request of reporter closed.

Note You need to log in before you can comment on or make changes to this bug.