Bug 215217 - yum install FUSE reported parser error in //var/cache/yum/base/repomd.xml which went away later !!
yum install FUSE reported parser error in //var/cache/yum/base/repomd.xml whi...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-12 10:06 EST by akhil mahur
Modified: 2014-01-21 17:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-12 10:30:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
text file of output (50.80 KB, text/plain)
2006-11-12 10:06 EST, akhil mahur
no flags Details
file used by yum (1.11 KB, text/html)
2006-11-12 10:15 EST, akhil mahur
no flags Details

  None (edit)
Description akhil mahur 2006-11-12 10:06:06 EST
Description of problem:
 yum install FUSE reported parser error in //var/cache/yum/base/repomd.xml
 which went away later !!

Complete output saved as a text file is attached.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 akhil mahur 2006-11-12 10:06:07 EST
Created attachment 140990 [details]
text file of output
Comment 2 akhil mahur 2006-11-12 10:15:48 EST
Created attachment 140991 [details]
file used by yum

The file in which yum reported parser errors, which later went away
Comment 3 Seth Vidal 2006-11-12 10:30:08 EST
planet mirror was apparently outputting html instead of the xml files. 

Note You need to log in before you can comment on or make changes to this bug.