Bug 21524 - Auto Install: After Formating came up with this message from anaconda
Auto Install: After Formating came up with this message from anaconda
Status: CLOSED DUPLICATE of bug 20455
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-30 13:49 EST by wn197
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-01 11:27:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from anaconda (544 bytes, text/plain)
2000-11-30 13:50 EST, wn197
no flags Details

  None (edit)
Description wn197 2000-11-30 13:49:33 EST
Traceback (innermost last):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()  
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1496, in doInstall
    db = rpm.opendb(1, self.instPath)
rpm.error: cannot open 

Local variables in innermost frame:
arch: i386
msg: No such file or directory
self: <todo.ToDo instance at 8266c38>
errno: 2
i: /etc/X11

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 wn197 2000-11-30 13:50:58 EST
Created attachment 5868 [details]
Output from anaconda
Comment 2 Michael Fulbright 2000-12-01 11:27:17 EST

*** This bug has been marked as a duplicate of 20455 ***

Note You need to log in before you can comment on or make changes to this bug.