Bug 215254 - RFE: add a firefox.later specific file in /etc/readahead.d/
Summary: RFE: add a firefox.later specific file in /etc/readahead.d/
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-12 23:21 UTC by Jef Spaleta
Modified: 2018-04-11 09:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 14:31:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Create /etc/readahead.d/firefox.later (754 bytes, patch)
2007-05-17 12:40 UTC, Remi Collet
no flags Details | Diff

Description Jef Spaleta 2006-11-12 23:21:51 UTC
Description of problem:
The default.later file in /etc/readahead.d  has listing for firefox libraries
which are version specific to the fc6 release version.

As soon as firefox is updated this listing is no longer valid.
You could make use of the new /etc/readahead.d/ structure and drop in an
appropriate firefox.later file with the correct library locations for each
pacakge update.

What do you think? Is this worth the effort to do for the next firefox update
package?

-jef

Comment 1 Remi Collet 2007-05-17 12:40:27 UTC
Created attachment 154909 [details]
Create /etc/readahead.d/firefox.later

I think this is a really good and simple idea.

Comment 2 Christopher Aillon 2007-05-17 13:50:48 UTC
Didn't we discuss this on fedora-devel or something at some point?  I think the
consensus was no.  Either way, this should be brought up again because it will
need buyin from several people who aren't me.

Comment 3 Matěj Cepl 2007-12-10 09:25:15 UTC
Fedora Core 6 is no longer supported, could you please reproduce this with the
updated version of the currently supported distribution (Fedora 7, 8, or
Rawhide)? If this issue turns out to still be reproducible, please let us know
in this bug report. If after a month's time we have not heard back from you, we
will have to close this bug as CANTFIX.

Setting status to NEEDINFO, and awaiting information from the reporter.

[This is mass-filed message to all open Fedora Core 6 bugs related to Xorg or
Gecko. If you see any other reason, why this bug shouldn't be closed, please,
comment on it here.]

Comment 4 Jason Farrell 2007-12-10 11:36:35 UTC
readahead doesn't appear to be installed by default on Fedora8, but this was/is
still a minor problem in Fedora7.

Comment 5 Matěj Cepl 2007-12-10 14:31:06 UTC
I think that given the state of readahead
(http://thread.gmane.org/gmane.linux.redhat.fedora.devel/65937/focus=65990),
this could be safely closed as WONTFIX. If anybody has any objections, speak now
or forever hold your peace.

Comment 6 Matěj Cepl 2007-12-10 14:31:40 UTC
(meaning, if you have this problem, do chkconfig readahead off).


Note You need to log in before you can comment on or make changes to this bug.