Bug 215288 - NautilusDirectory crash in 2.16.2-3.fc6 update
NautilusDirectory crash in 2.16.2-3.fc6 update
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 215137 215161 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-13 05:02 EST by Edouard Bourguignon
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: nautilus-2.16.2-5.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 02:39:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Nautilus bug-buddy crash log (12.66 KB, text/plain)
2006-11-13 05:03 EST, Edouard Bourguignon
no flags Details

  None (edit)
Description Edouard Bourguignon 2006-11-13 05:02:01 EST
Description of problem:

Nautilus crashs when you click on the bottom-left drop list showing parent dirs,
so you can't navigate using this drop list (you have to enter the path manually
using ctrl+L shortcut)
Appends on x86 and x86_64

Version-Release number of selected component (if applicable):

nautilus-2.16.2-3.fc6

How reproducible:

static

Steps to Reproduce:
1. Open your personnal home dir by double clicking on the shortcut on your desktop
2. In the nautilus window, simply click on the drop list in the bottom left
corner as if you want to go in one of the upper dir (/home for example)
3. Then nautilus crash and bug-buddy is launched
  
Actual results:

Nautilus crash

Expected results:

The drop-list should permit to display and navigate to upper dirs

Additional info:

Doesn't apply on nautilus brower mode.

If you open nautilus in your home dir and then manually enter the path to the
upper dir, nautilus doesn't crash anymore until you reboot
Comment 1 Edouard Bourguignon 2006-11-13 05:03:10 EST
Created attachment 141029 [details]
Nautilus bug-buddy crash log
Comment 2 Alexander Larsson 2006-11-13 08:11:36 EST
This is a refcount bug in the nautilus 2.16.2-3.fc6 update.
Comment 3 Alexander Larsson 2006-11-13 08:12:19 EST
*** Bug 215161 has been marked as a duplicate of this bug. ***
Comment 4 Alexander Larsson 2006-11-13 08:13:33 EST
I'm working on an update, should be released as 2.16.2-5.fc6.
Comment 5 Alexander Larsson 2006-11-13 08:16:57 EST
*** Bug 215137 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2006-11-13 15:41:44 EST
nautilus-2.16.2-5.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 7 Edouard Bourguignon 2006-11-14 04:51:12 EST
thank you, that works perfectly now :)

Note You need to log in before you can comment on or make changes to this bug.