Bug 215383 - agent "fence_apc" reports: failed: unrecognised action response
agent "fence_apc" reports: failed: unrecognised action response
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-13 14:10 EST by Abhijith Das
Modified: 2009-04-16 18:33 EDT (History)
2 users (show)

See Also:
Fixed In Version: beta2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-22 21:35:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jim Parsons 2006-11-14 10:47:30 EST
Yup - I would strongly agree with DCT - if the agent ever works w/o an
unrecognised response, the problem is likely the serialized login behavior of
the switch firmware. I will reproduce this condition and see if we can get a
meaningful error message back suggesting the problem is 'unable to log in'.
Comment 2 Jim Parsons 2006-11-28 08:42:53 EST
The erro message for this condition has modified and now suggests that possibly
someone else is already logged into the switch.
Comment 3 RHEL Product and Program Management 2006-12-22 21:35:39 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.
Comment 4 Nate Straz 2007-12-13 12:22:33 EST
Moving all RHCS ver 5 bugs to RHEL 5 so we can remove RHCS v5 which never existed.

Note You need to log in before you can comment on or make changes to this bug.