This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 215397 - firstboot-1.4.23-1 doesn't work with Dell 1905FP (Analog) LCD
firstboot-1.4.23-1 doesn't work with Dell 1905FP (Analog) LCD
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-13 14:34 EST by H.J. Lu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-29 18:46:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2006-11-13 14:34:34 EST
The default monitor used by firstboot-1.4.23-1 for vesa driver has

(II) VESA(0): <default monitor>: Using default hsync range of 31.50-37.90 kHz
(II) VESA(0): <default monitor>: Using default vrefresh range of 50.00-70.00 Hz

It leads to "Cannot display this video mode" on LCD monitor. BTW, I have an
ATI Radeon X1600 PCI-E card.
Comment 1 H.J. Lu 2006-11-13 17:56:05 EST
Problem may be related to ATI Radeon X1600 PCI-E card, adding

Modes "800x600"

to "Display" EndSubSection in /etc/X11/xorg.conf fixes the problem.
Comment 2 Chris Lumens 2006-11-14 11:50:04 EST
Shouldn't we be using the radeon driver here instead of vesa?
Comment 3 H.J. Lu 2006-11-14 11:53:28 EST
Radeon driver doesn't support ATI Radeon X1600:

01:00.0 VGA compatible controller: ATI Technologies Inc RV530 [Radeon X1600]
Comment 4 Chris Lumens 2007-02-12 16:59:00 EST
The best fix for this would be fixing up the ATI driver so it does support this
card.  firstboot isn't doing anything special with X setup anymore since we are
trying to get auto-configuration in shape.
Comment 5 Adam Jackson 2007-03-29 18:46:59 EDT
This should be working with the vesa driver in FC7 (1.3.0-5).

Note You need to log in before you can comment on or make changes to this bug.