Bug 215464 - Boot of kernel-xen fails freezes at "Red Hat nash version 5.1.9 starting.."
Boot of kernel-xen fails freezes at "Red Hat nash version 5.1.9 starting.."
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-14 00:31 EST by Naoki
Modified: 2008-02-26 18:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-26 18:42:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Naoki 2006-11-14 00:31:10 EST
Description of problem:

Boot of kernel-xen fails freezes at "Red Hat nash version 5.1.9 starting.."
Boot with non-xen kernel is normal and the system functions correctly.

Version-Release number of selected component (if applicable):

kernel-xen-2.6.18-1.2849.fc6
mkinitrd-5.1.19-1
module-init-tools-3.3-0.pre1.4.17
SysVinit-2.86-14
initscripts-8.45.5-1
nash-5.1.19-1

How reproducible:
100%

Steps to Reproduce:
1. Boot kernel-xen (tested with 2.6.18-1.2849.fc6 & kernel-2.6.18-1.2798.fc6)

Notes:

When the system "freezes", I am unable to CTR-ALT-DEL and must power cycle.
Comment 1 Naoki 2006-11-14 00:43:25 EST
I just tried with 'selinux=0' and I have a working system.

Will monitor for a while and try to reproduce.
Comment 2 Naoki 2006-11-15 20:47:15 EST
Seems that didn't actually solve the issue.  Powering off and booting from cold
still leaves me with a Nash hang.  With or without selinux enabled.
Comment 3 skyblue9 2006-12-01 23:23:44 EST
I am having the exact same problem.  I tried with both the 64- and 32-bit fc6
with the same results.  It just stalls there and will not proceed.  I booted
with the "quiet" option turned off and it stalls at "Loading ohci-hcd.ko module"

fc5 worked fine on here.
Comment 4 Chris Lalancette 2008-02-26 18:42:21 EST
This report targets FC6, which is now end-of-life.

Please re-test against Fedora 7 or later, and if the issue persists, open a new bug.

Thanks

Note You need to log in before you can comment on or make changes to this bug.