Bug 215474 - HWCERT: NovaScale T840
HWCERT: NovaScale T840
Status: CLOSED DUPLICATE of bug 215299
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Pierre Amadio
http://www.bull.com/catalogue/details...
NovaScale
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-14 03:53 EST by Syl DES
Modified: 2007-08-23 03:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-09 06:52:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Syl DES 2006-11-14 03:53:52 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           NovaScale
Model:          T840
Vendor:         Bull
Category:       Server
Reporter:       sylvain.deswaerte@bull.net
Kernel Version: kernel-smp-2.6.9-42.EL
File Uploaded: rhr2-NovaScale-T840-Nahant_Update_4_results-1.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/237bc0317180e34ab505ba577e445d08/rhr2-NovaScale-T840-Nahant_Update_4_results-1.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
1   PASSED   NETWORK2
    PASSED   INFO
2   PASSED   NETWORK2
    PASSED   INFO
3   PASSED   NETWORK2
    PASSED   INFO
Comment 1 Syl DES 2006-11-14 04:07:00 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-NovaScale-T840-Nahant_Update_4_results-2.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/c6ff02fad3763da0c39d78796df040db/rhr2-NovaScale-T840-Nahant_Update_4_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   NETWORK2
    PASSED   USB
    PASSED   INFO
    PASSED   CDROM
1   PASSED   NETWORK2
    PASSED   INFO
2   PASSED   NETWORK2
    PASSED   INFO
3   PASSED   NETWORK2
    PASSED   INFO
4   PASSED   NETWORK2
    PASSED   INFO
5   PASSED   NETWORK2
    PASSED   INFO
Comment 2 Syl DES 2006-11-14 04:09:10 EST
This additional package contains all test results for all the ethernet adapters.
Comment 6 S. Lele 2007-02-09 06:52:10 EST

*** This bug has been marked as a duplicate of 215299 ***
Comment 7 Pierre Fumery 2007-02-22 11:22:23 EST
T840 model is the same as Express5800 120Eh2 which has already been certified by
NEC and published on Red Hat website.

Request has already been submited to NEC to ask them to leverage/request Red Hat
to publish Bull T840 certified as it is the same model than NEC Express5800 120Eh.

I'm trying to close this BZ#. Not sure I'm able to ... waiting for Sylvain's
return on Monday.

Note You need to log in before you can comment on or make changes to this bug.