Bug 215542 - [IA64-Xen] XenU would crash Xen0, if insmod xennet.ko
[IA64-Xen] XenU would crash Xen0, if insmod xennet.ko
Status: CLOSED DUPLICATE of bug 208635
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Aron Griffis
:
Depends On: 208062
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-14 11:23 EST by Chris Lalancette
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 19:25:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Lalancette 2006-11-14 11:23:17 EST
+++ This bug was initially created as a clone of Bug #208062 +++

Description of problem:
After recreate initrd by following description of bug #207241, xenU can be
booted up successfully. But XenU VNIF can not work properly, even if vif option
is provided.

If manually insmod xennet.ko in xenU, it will trigger xen0 crashing.
The crashing log will put to the attachment.

Version-Release number of selected component (if applicable):
kernel-xen-2.6.17-1.2630.fc6

How reproducible:
everytime

Steps to Reproduce:
1. Boot FC6-test3 Xen0
2. Create XenU
3. insmod /lib/modules/.../xennet.ko
4. Xen0 Crashed.
  
Actual results:
XenU would crash Xen0.

Expected results:


Additional info:

-- Additional comment from yongkang.you@intel.com on 2006-09-26 02:57 EST --
Created an attachment (id=137108)
xen0 crashed log


-- Additional comment from yongkang.you@intel.com on 2006-10-17 23:13 EST --
I have retested this issue. This bug is still in kernel-xen-2.6.18-1.2784.fc6
Comment 2 Aron Griffis 2006-11-14 19:25:37 EST

*** This bug has been marked as a duplicate of 208635 ***

Note You need to log in before you can comment on or make changes to this bug.