Bug 215575 - memtest86 should be a boot option
Summary: memtest86 should be a boot option
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: memtest86 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
: 227265 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-14 17:58 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 18:58:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2006-11-14 17:58:11 UTC
memtest86 should be a boot option, runnable from grub.

Comment 1 Warren Togami 2006-11-14 18:58:33 UTC
NOTABUG

Run /usr/sbin/memtest-setup and it will do so.

We were not able to run this by default in %post because:
1) It wont work in anaconda.
2) Jeremy didn't want it to optionally run (only outside of anaconda) because
that would be inconsistent.

I'm sorry.  At least the script provided in memtest86+ makes it easy to do it
manually.  It even removes itself from grub.conf when you uninstall or upgrade
the version.

Comment 2 Need Real Name 2006-11-14 22:40:38 UTC
No problem. I didn't report the "bug" for me, I reported it for the users that
don't know what memtest86 is. Yet.

Comment 3 Warren Togami 2007-02-04 16:13:37 UTC
*** Bug 227265 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.