Bug 215606 - HTS virtualization test - Paravirtualization should be tested
Summary: HTS virtualization test - Paravirtualization should be tested
Status: CLOSED DUPLICATE of bug 214900
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: YangKun
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-14 20:19 UTC by Greg Nichols
Modified: 2007-04-18 17:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-01 20:48:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Nichols 2006-11-14 20:19:16 UTC
HTS virtualization test should test paravirtualization.

Comment 1 YangKun 2006-11-30 06:12:01 UTC
the virt will test FV on Intel-VT/AMD-V machines and test PV on non-hardware
supported machines.

Comment 2 Irina Boverman 2006-12-01 20:48:39 UTC

*** This bug has been marked as a duplicate of 214900 ***


Note You need to log in before you can comment on or make changes to this bug.