Bug 215656 - php-xml should provide php-domxml
php-xml should provide php-domxml
Status: CLOSED DUPLICATE of bug 215655
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: php (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-14 20:46 EST by Greg Swallow
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 06:16:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Swallow 2006-11-14 20:46:40 EST
Description of problem:
php-xml should provide php-domxml - it obsoletes it, but doesn't provide it.  
For the benefit of a smooth upgrade from RHEL4 to RHEL5 where additional 
applications (rpms) have been installed that require php-domxml, this fix would 
be needed.  

Version-Release number of selected component (if applicable):
5.1.4-8.1

How reproducible:
always

Steps to Reproduce:
1.look at the spec file
2.
3.
  
Actual results:
%package xml
Summary: A module for PHP applications which use XML
Group: Development/Languages
Requires: php = %{version}-%{release}
Obsoletes: php-domxml, php-dom
Provides: php-dom, php-xsl


Expected results:
%package xml
Summary: A module for PHP applications which use XML
Group: Development/Languages
Requires: php = %{version}-%{release}
Obsoletes: php-domxml, php-dom
Provides: php-dom, php-xsl, php-domxml

Additional info:
Comment 1 Greg Swallow 2006-11-14 20:49:32 EST
Sorry - entered twice - please delete or dupe of bug 215655
Comment 2 Joe Orton 2006-11-15 06:16:46 EST

*** This bug has been marked as a duplicate of 215655 ***

Note You need to log in before you can comment on or make changes to this bug.