Bug 21566 - server connection fails with wget in 7.0
server connection fails with wget in 7.0
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: wget (Show other bugs)
7.0
alphaev6 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-30 21:35 EST by harry.heinisch
Modified: 2014-03-16 22:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-25 05:09:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description harry.heinisch 2000-11-30 21:35:29 EST
Replacing wget from 6.2 (Alpha), problem goes away and app behaves normally
Comment 1 Bill Nottingham 2000-12-01 12:02:31 EST
Can you give a sample command line?  I just tried a simple
test case here:
  wget http://www.redhat.com/index.html

and it worked OK.
Comment 2 Tim Waugh 2001-01-25 05:09:16 EST
Try using the --passive-ftp option.
Comment 3 Bill Nottingham 2001-01-30 18:57:06 EST
Please reopen if this persists with wget-1.6-1 from rawhide.

Note You need to log in before you can comment on or make changes to this bug.