Bug 215738 - RFE Change the name in hal-device-manager.desktop
RFE Change the name in hal-device-manager.desktop
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-15 10:09 EST by Stephanos Manos
Modified: 2013-03-05 22:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-23 10:19:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephanos Manos 2006-11-15 10:09:18 EST
Description of problem:
the name in the menu entry is just Hardware whitch is the same with hwbrowser.
A user upgrading from FC5 that has installed hwbrowser in FC5 has two menu
entries with the name Hardware

Version-Release number of selected component (if applicable):
hal-gnome-0.5.8.1-4.fc6

Suggestion:
Change "Name=Hardware" to "Name=Device Manager" in the desktop file. The
proposed name is the same as program's window title
Comment 1 Stephanos Manos 2007-03-30 05:23:35 EDT
ping ...
Comment 2 Nicola Soranzo 2008-01-07 11:45:59 EST
This bug can be closed since hal-gnome doesn't exist anymore in FC7-8.
Comment 3 Stephanos Manos 2008-03-23 10:19:31 EDT
Closing since hal-gnome doesn't exist any more and is replaced
gnome-device-manager in rawhide

Note You need to log in before you can comment on or make changes to this bug.