Bug 215748 - wxMaxima: shows up twice in gnome menus
wxMaxima: shows up twice in gnome menus
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: wxMaxima (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-15 11:07 EST by petrosyan
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 09:54:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2006-11-15 11:07:42 EST
Description of problem:
wxMaxima shows up twice in the Main Menu. Once in the "Accessories" section and
once in the "Edutainment" section.

Version-Release number of selected component (if applicable):
wxMaxima-0.7.0a-3.fc6

How reproducible:
Always
Comment 1 Rex Dieter 2006-11-16 09:17:31 EST
It seems the Categories are incorrect, I'd say they should match what xmaxima
uses, and that is:
Categories=Science;Education;Math;
Comment 2 Rex Dieter 2006-11-16 09:31:18 EST
What does
Categories=...
say in your /usr/share/applications/wxmaxima.desktop file?
Comment 3 petrosyan 2006-11-16 10:24:57 EST
Categories=Application;Utility;Math;Education;Science;X-Fedora;
Comment 4 Rex Dieter 2006-11-16 10:59:47 EST
OK, looks like we can drop
Categories=Utility
and that should do the trick, yes?
Comment 5 petrosyan 2006-11-16 11:31:52 EST
Yes, removing "Utility" from Categories list fixes the problem.
Comment 6 Rex Dieter 2006-11-22 09:54:03 EST
OK, thanks.

%changelog
* Wed Nov 22 2006 Rex Dieter <rexdieter[AT]users.sf.net> 0.7.0a-4
- --remove-category=Utility (#215748)

Note You need to log in before you can comment on or make changes to this bug.