Bug 215754 - nfs-utils fails for NFS Version 3
Summary: nfs-utils fails for NFS Version 3
Status: CLOSED DUPLICATE of bug 215476
Alias: None
Product: Fedora
Classification: Fedora
Component: nfs-utils   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-15 16:25 UTC by JM
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 18:58:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description JM 2006-11-15 16:25:47 UTC
nfs-utils in Version "nfs-utils-1.0.10-1.fc6" fails for NFS in version 3. In my
mount option I use the flag "nfsvers=3", with nfs-util in version "1.0.9-8.fc6"
it worked like expected but with the new "1.0.10-1.fc6" I get the message:

NFS version 3 is not supported.

For example try it with 

mount -t nfs -o ro,nfsvers=3 nfs:/tmp/test /tmp/test

result is 

NFS version 3 is not supported.

but when I change "nfsvers" to NFS Version 2 like:

mount -t nfs -o ro,nfsvers=2 nfs:/home/tp1config /tmp/test

it mounts the directory.

I hope this is not the future... mount only for NFSv2 and NFSv4 :-)...

Comment 1 Steve Dickson 2006-11-15 18:58:47 UTC

*** This bug has been marked as a duplicate of 215476 ***


Note You need to log in before you can comment on or make changes to this bug.