Bug 215759 - xterm -iconic fails to start as icon
xterm -iconic fails to start as icon
Status: CLOSED DUPLICATE of bug 215175
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
: 232744 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-15 11:59 EST by Dan O'Brien
Modified: 2014-06-18 05:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 17:15:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan O'Brien 2006-11-15 11:59:46 EST
Description of problem:

prior to upgrade to FC6, xterm -iconic fails to start the application as an
icon, but rather opens a new window.  This is likely a failure in the window
manager. I'm using gnome that came with FC6.

Version-Release number of selected component (if applicable):

xterm-215-3.fc6
gdm-2.16.0-18.fc6

How reproducible:

easily

Steps to Reproduce:
1. xterm -iconic
2. 
3.
  
Actual results:

window opens instead of opening as an icon

Expected results:

windows starts as iconic.  (this is useful for startint applications such as
mplayer in an xterm without having to see the window pop up.)

Additional info:
Comment 1 Dan O'Brien 2006-11-22 13:21:59 EST
NOTE: typoed the problem statement:

Description of problem:

xterm -iconic fails to start the application as an
icon, but rather opens a new window.  Prior to FC6, this worked fine.
This is likely a failure in the window
manager. I'm using gnome that came with FC6.
Comment 2 Miroslav Lichvar 2007-03-19 08:22:51 EDT
*** Bug 232744 has been marked as a duplicate of this bug. ***
Comment 3 Søren Sandmann Pedersen 2007-03-22 17:15:43 EDT

*** This bug has been marked as a duplicate of 215175 ***

Note You need to log in before you can comment on or make changes to this bug.