Bug 215791 - Missing Dependency: gnome-python2 = 2.16.0-1.fc6 is needed by package gnome-python2-gnomevfs
Missing Dependency: gnome-python2 = 2.16.0-1.fc6 is needed by package gnome-p...
Status: CLOSED DUPLICATE of bug 216728
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-15 14:08 EST by Peter Ennis
Modified: 2014-01-21 17:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 20:39:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Ennis 2006-11-15 14:08:43 EST
Description of problem:

yum update

--> Processing Dependency: gnome-python2 = 2.16.0-1.fc6 for package:
gnome-python2-gconf
--> Finished Dependency Resolution
Error: Missing Dependency: gnome-python2 = 2.16.0-1.fc6 is needed by package
gnome-python2-gnomevfs
Error: Missing Dependency: gnome-python2 = 2.16.0-1.fc6 is needed by package
gnome-python2-bonobo
Error: Missing Dependency: gnome-python2-extras = 2.14.2-4.fc6 is needed by
package gnome-python2-libegg
Error: Missing Dependency: gnome-python2 = 2.16.0-1.fc6 is needed by package
gnome-python2-gconf
[root@fc6 ~]# 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-11-16 11:56:19 EST
Does this still happen?  This looks like it was likely an out of sync mirror
Comment 2 Peter Ennis 2006-11-30 13:56:47 EST
Default repo setup with fc6 install - no changes.
Still happens:

yum update

...


--> Processing Dependency: gnome-python2 = 2.16.0-1.fc6 for package:
gnome-python2-gconf
--> Finished Dependency Resolution
Error: Missing Dependency: gnome-python2 = 2.16.0-1.fc6 is needed by package
gnome-python2-gnomevfs
Error: Missing Dependency: gnome-python2 = 2.16.0-1.fc6 is needed by package
gnome-python2-bonobo
Error: Missing Dependency: gnome-python2-extras = 2.14.2-4.fc6 is needed by
package gnome-python2-libegg
Error: Missing Dependency: gnome-python2 = 2.16.0-1.fc6 is needed by package
gnome-python2-gconf
[root@fc6 ~]# date
Thu Nov 30 10:44:30 PST 2006
[root@fc6 ~]# 

Comment 3 Peter Ennis 2006-11-30 20:39:39 EST

*** This bug has been marked as a duplicate of 216728 ***

Note You need to log in before you can comment on or make changes to this bug.