Bug 21587 - kickstart boot floppy does not NFS mount
Summary: kickstart boot floppy does not NFS mount
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-01 15:39 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-21 18:50:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-01 15:39:35 UTC
The bootnet image which was created from redhat7 does not allow nfs mounts

However when using redhat 7 cd this problem is cured.

Comment 1 Need Real Name 2000-12-01 16:27:32 UTC
On further testing the nfs did not work on the cdrom, this may be due to the
fact that the image used is boot.img to boot from cd. Can anyone confirm this.

One of the reasons we were looking at redhat7 was to improve out remote builds
to include multiple disk ide which will be dual boot NT/linux.

Comment 2 David R. Linn 2000-12-05 00:13:58 UTC
I too able unable to install using NFS and the bootnet.img from RH7.0.  The
installer reports
"I could not mount that directory from the server" even though the server shows
that the mount
RPC succeeded.

Server is Solaris 7, Sun Ultra 5; client is Gateway 2000 G6-300XL; this same
combo works fine
with the RH 6.2 distribution and bootnet.img.

Comment 3 Bernhard Rosenkraenzer 2000-12-06 12:55:33 UTC
This has nothing to do with the mount package, reassigning


Comment 4 Michael Fulbright 2000-12-06 15:43:48 UTC
Passing to QA to reproduce.

Comment 5 panu.matilainen 2000-12-11 13:07:57 UTC
This is probably the NFSv3-problem, see 
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=17609 for details and also a
link to unofficial fix.


Comment 6 Michael Fulbright 2000-12-21 18:50:19 UTC
The fix is at:


ftp://people.redhat.com/msf/70nfs2/bootnet-nfsv2.img


Note You need to log in before you can comment on or make changes to this bug.