Bug 215871 - bugzilla bug submission gives error
bugzilla bug submission gives error
Status: CLOSED DUPLICATE of bug 217053
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
1.0
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Bernd Groh
David Lawrence
:
: 215872 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-15 23:40 EST by F
Modified: 2014-06-18 04:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-29 18:55:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description F 2006-11-15 23:40:37 EST
Description of problem:

When I submit a bug through this interface, first it submits the bug and then 
gives error, something like "product name '' is not recognized", though I've 
entered the product name.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bernd Groh 2006-11-19 18:49:24 EST
*** Bug 215872 has been marked as a duplicate of this bug. ***
Comment 2 Bernd Groh 2006-11-19 18:53:39 EST
Does that happen with every product, or did you have this issue with a
particular product, and if so, which product?
Comment 3 F 2006-11-20 18:05:40 EST
It happened for both when I submitted a bug report about a RHEL 4 application 
and when I submitted this bug report. First it said the bug report was 
submitted and showed who the e-mail was sent to, then redirects to the error:
"The product name '' is invalid or does not exist."
Comment 4 Bernd Groh 2006-11-29 18:55:05 EST

*** This bug has been marked as a duplicate of 217053 ***

Note You need to log in before you can comment on or make changes to this bug.