Bug 215900 - kopete is not connecting any more since 3.5.5
kopete is not connecting any more since 3.5.5
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
5
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-16 04:59 EST by Thomas Hartwig
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-16 12:55:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Latest update logfile. (2.84 KB, text/plain)
2006-11-16 04:59 EST, Thomas Hartwig
no flags Details

  None (edit)
Description Thomas Hartwig 2006-11-16 04:59:57 EST
Description of problem:
Since an update of KDE via yum to 3.5.5 kopete is not connecting to any im
server. Kopete starts and is looking normal but it does not connect to any
account any more. It does not say anything in the interface (tested with Yahoo
and Jabber). All accounts are shown offline.
If it is started in the console there occasionally comes one error:
Very strange! got a DCOPReply opcode, but we were not waiting for a reply!

Version-Release number of selected component (if applicable):
Kopete 0.12.3, KDE 3.5.5-0.8.fc5

How reproducible:
Occures every time.


Steps to Reproduce:

  
Actual results:


Expected results:


Additional info:
Further more kded was running with 100% cpu occasionally, but this does not seem
to be related and does not happen when kopete starts. I observed this only the
first time and both errors appeared together which might be irrelevant.
Comment 1 Thomas Hartwig 2006-11-16 04:59:57 EST
Created attachment 141355 [details]
Latest update logfile.
Comment 2 Ngo Than 2006-11-16 12:55:15 EST
i have taken a look at the update logfile. The kde packages which are 
installed on your machines are not from Fedore Core 5! The current version of 
kdenetwork in FC5-update is 3.5.5-0.1.fc5!

I strongly recommend you should install the kde packages from FC5-update and 
try again. In any case i cannot reproduce the problem with kde 3.5.5 in 
FC5-update.

Note You need to log in before you can comment on or make changes to this bug.