Bug 21592 - Compaq Proliant pII 400Mhz
Compaq Proliant pII 400Mhz
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-01 12:28 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 13:56:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-01 12:28:45 EST
file"var/tmp/anaconda-7.0.1//usr/lib/anacaonda/iw/progress_gui.py" , line 
20, in run
rc = self.todo.doInstall()

file"var/tmp/anaconda-7.0.1//usr/lib/anacaonda/todo.py", line 1472 in 
doInstall

self.fstab.mountFilesystem(self.instPath)

file"var/tmp/anaconda-7.0.1//usr/lib/anacaonda/fstab.py", line 73 in 
mountFilesystem

raise SystemError, (errno, msg)

SystemError: (22, 'Invalid arument')
Comment 1 Daniel Roesen 2000-12-01 20:11:18 EST
Hm, perhaps the Compaq System Partition confuses Anaconda? (it's a DOS partition
with a special partition ID)
Comment 2 Need Real Name 2000-12-01 20:54:09 EST
I was able to complete the setup with using the anaconda update and the 
autopartition setting.

Note You need to log in before you can comment on or make changes to this bug.