Bug 21594 - Anaconda has an error on 1st step install.
Anaconda has an error on 1st step install.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brock Organ
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-01 13:05 EST by Pepito
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 15:19:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pepito 2000-12-01 13:05:18 EST
Hi,

I've dowloaded the ISO image for the Redhat 7 installation and burned it
into a CD, the copy was just fine.

When I start the installation, no matter on which machine I do it (I've
tried, IBM Netfinity, IBM PC 300, white brands or clone PCs, etc) I get the
following error:

I boot from CDROM or from floppy and I go into normal install or expert
install or text install then it loads vmlinuz, then it comes to the blue
screen and after a while I get:

Running anaconda - May take some time to load ...
Traceback (innermost last):
File "/usr/bin/anaconda", line 210, in ?
	from kickstart import Kickstart
Value error: bad marshall data
install exited abnormally
sending termination signals ...done
sending kill signals ...done
disabling swap
unmounting filesystems...
	/mnt/runtime
	/mnt/source umount failed (16)
	/dev/pts
	/proc
you may safely reboot your system

What can be happening and what is the solution ?

Thank you

Pepito.
-----
Comment 1 Michael Fulbright 2000-12-04 11:13:37 EST
Passing to QA to reproduce.
Comment 2 Brock Organ 2001-01-09 15:18:57 EST
this sounds very much like a bad cd medium ... please verify the md5sum of your
iso image, and re-try a new cd burn ...

we have not seen this problem here in our tests, and many bad medium problems
are similar to what you describe above ...

additionally, we are working to try to make the install handle possible
defective media better for future releases ... 

thanks for your report!
Comment 3 Pepito 2001-01-13 12:25:13 EST
Nope, I've downloaded the ISOs several times burned it in different brands of media, different speeds and burners, but same error.
I've mounted the iso image on a ftp dir and tried to install it from the network with ftp, and it worked.

Note You need to log in before you can comment on or make changes to this bug.