Bug 216007 - Violated upgrade path
Violated upgrade path
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kbibtex (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christian Nolte
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-16 14:29 EST by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-07 05:53:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-11-16 14:29:00 EST
Please see
https://www.redhat.com/archives/fedora-maintainers/2006-November/msg00190.html

and look for your e-mail address in that message.

Packages published for old distributions must have a lower Version-Release than packages for newer distributions.


(This is an automated bugzilla submission.
)
Comment 1 Kevin Fenzi 2006-12-05 16:32:09 EST
Hey Christian. 

In an effort to get these E-V-R issues solved I took a look at this bug...

It appears you updated all the branches, but forgot to check in some patches. 
Then you fixed that on fc4/fc5 branches, but not on fc6 or devel. 

It looks like checking in the missing patches: 
kbibtex-0.1.5-filteredselection.patch
kbibtex-0.1.5-gcc4.2.patch
kbibtex-0.1.5-viewdocument.patch

And syncing up the spec file changes to fc6 and devel and doing a rebuild should
fix this. I did some test mock builds and they seemed to work fine...

If you could fix fc6/devel that would be great. If I don't hear from you soon I
will push in the fix myself... 
Comment 2 Christian Nolte 2006-12-05 17:26:15 EST
Thanks for your support Kevin! I have bumped the release version on the devel
branch to fix the problem. Furthermore I have requested a FC-6 branch as I
haven't have one. Let me know if I did something wrong to solve this problem.
Comment 3 Kevin Fenzi 2006-12-05 17:29:43 EST
I sent you some private email already, but to add here... 
Your package already has a FC-6 branch. You just need to 'cvs update -d' to get
the new branch locally... 

(The -d is important to tell cvs you want new directories). 
Comment 4 Christian Nolte 2006-12-05 17:43:03 EST
Ok. Thanks again. I synced the branch and requested a build. This bug should be
fixed then.

Note You need to log in before you can comment on or make changes to this bug.