Bug 216011 - Violated upgrade path
Violated upgrade path
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: flumotion (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-16 14:30 EST by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.4.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-18 14:11:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2006-11-16 14:30:19 EST
Please see
https://www.redhat.com/archives/fedora-maintainers/2006-November/msg00190.html

and look for your e-mail address in that message.

Packages published for old distributions must have a lower Version-Release than packages for newer distributions.


(This is an automated bugzilla submission.
)
Comment 1 Kevin Fenzi 2006-12-05 19:08:57 EST
Hey Thomas. 

In an effort to get all the non devel broken upgrade paths fixed, I have taken a
look at this bug. 

The problem now seems to be that the configure script in this package is broken
and can't deal with the version of pygtk thats available in fc6. 
A rebuild shows: 

checking if found PyGTK version is new enough to support GStreamer 0.10... no,
2.10.3 < 2.6.3
configure: error: No appropriate version of PyGTK installed. Correct the above
errors and try again.

I see that flumotion 0.3.1 is now available. It appears to have a much more sane
test in it's configure... 

Is there any reason not to upgrade both fc6 and devel (at least) to this new
version and fix this upgrade path?

Ah, my mockbuild just finished and I see the problem with updating: 

checking for Twisted >= 1.3.0... too old
configure: error: You need at least version 2.0.1 of Twisted

So is that going to need one of the packages thats waiting for review? 
If so, which one and I can review it... 
Comment 2 Michael Schwendt 2007-03-20 10:59:08 EDT
thomas AT apestaart.org:
    flumotion
      FE5 > FE6 (0:0.2.3-1.fc5 > 0:0.2.1-3.fc6)
      FE5 > FE7 (0:0.2.3-1.fc5 > 0:0.2.1-3.fc6)

Note You need to log in before you can comment on or make changes to this bug.