Bug 21602 - Installation fails on HP OmniBook 6000
Summary: Installation fails on HP OmniBook 6000
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-01 21:42 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 17:29:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-01 21:42:24 UTC
I have tried to install LINUX 7.0 on my PC HP OmniBook 6000 (P II with 256 
RAM, but without success. 

The PC hangs up and the following information is received. Since the whole 
installation process hangs I have been forced to write the information 
manually.  
I have tried to use the released patch package "Update-disk-20001009.img", 
but the same thing happens. 

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py",line 
20, in run
   rc = self.todo.doInstall ()
  File "/tmp/update/todo.py", line 1488, in doInstall
   self.fstab.makeFilesystems ()
  File "/tmp/update/fstab.py", line 645, in makeFilesystems
   (self.progressWindow, _("Loopback"),
  File "isys.py", line 78, in ddfile
    os.write(fd,buf)
OSError: [Errno 27] File too large

Comment 1 Michael Fulbright 2000-12-04 17:03:37 UTC
Could you please give step by step of instructions on how to reproduce?

Comment 2 Need Real Name 2000-12-04 17:26:16 UTC
I think that this TR should be cancelled. I made a misstake when i defined the 
allocated area for the Linux Native and the Swap area.
Today a did the whole installation again and it worked fine.
Sorry for this.




Note You need to log in before you can comment on or make changes to this bug.