Bug 216059 - avc: denied { use } for pid=2094 comm="setsebool" name="console" dev=tmpfs ino=682 scontext=system_u:system_r:semanage_t:s0 tcontext=system_u:system_r:init_t:s0 tclass=fd
avc: denied { use } for pid=2094 comm="setsebool" name="console" dev=tmpfs...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-16 19:15 EST by Orion Poplawski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.4.5-3.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 13:43:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-11-16 19:15:39 EST
Description of problem:

saw this repeat three times at boot:

avc:  denied  { use } for  pid=2094 comm="setsebool" name="console" dev=tmpfs
ino=682 scontext=system_u:system_r:semanage_t:s0
tcontext=system_u:system_r:init_t:s0 tclass=fd

Perhaps because I have /tmp mounted as a tmpfs filesystem?

# grep tmpfs /proc/mounts
/dev /dev tmpfs rw 0 0
tmpfs /dev/shm tmpfs rw 0 0
tmpfs /tmp tmpfs rw 0 0

Version-Release number of selected component (if applicable):
selinux-policy-2.4.3-10.fc6
Comment 1 Daniel Walsh 2006-11-28 16:13:22 EST
Fixed in selinux-policy-2.4.5-3.fc6
Comment 2 Orion Poplawski 2006-11-30 13:43:09 EST
Verified. Thanks!

Note You need to log in before you can comment on or make changes to this bug.