Bug 216080 - ACPI Exception (acpi_memory-0491): AE_ERROR, handle is no memory device [20060707]
ACPI Exception (acpi_memory-0491): AE_ERROR, handle is no memory device [2006...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ivan Vecera
Martin Jenner
:
: 216081 216082 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-17 00:40 EST by wikingki
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-03 02:45:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg file in system (15.71 KB, text/plain)
2006-11-17 00:40 EST, wikingki
no flags Details

  None (edit)
Description wikingki 2006-11-17 00:40:52 EST
Description of problem:ACPI Exception (acpi_memory-0491): AE_ERROR, handle is 
no memory device [20060707]
Version-Release number of selected component (if applicable):


How reproducible:after install and start system first time


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 wikingki 2006-11-17 00:40:53 EST
Created attachment 141447 [details]
dmesg file in system
Comment 2 Phil Knirsch 2007-05-16 09:52:31 EDT
Thats a kernel error though, reassigning to kernel component.

Read ya, Phil
Comment 3 Luming Yu 2007-07-26 10:14:30 EDT
*** Bug 216081 has been marked as a duplicate of this bug. ***
Comment 4 Luming Yu 2007-07-26 10:19:37 EDT
*** Bug 216082 has been marked as a duplicate of this bug. ***
Comment 5 Ivan Vecera 2007-08-03 02:45:43 EDT
This useless message was removed in upstream (v2.6.18):
http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=07dd4855e7fffeb50565826e5e736509ee8f6129

The RHEL v5.0 is already based on kernel v2.6.18 so the appropriate patch is
already in.

Note You need to log in before you can comment on or make changes to this bug.