Bug 216123 - eggcups always crashing when log out
eggcups always crashing when log out
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: desktop-printing (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-17 07:41 EST by Steve
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-10 05:42:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pstack on log out (1.98 KB, application/octet-stream)
2006-11-17 17:29 EST, Steve
no flags Details

  None (edit)
Description Steve 2006-11-17 07:41:47 EST
Description of problem:
eggcups always crashing when "Log Out 'user'"

Version-Release number of selected component (if applicable):
desktop-printing-0.19-18.fc7

How reproducible:


Steps to Reproduce:
1. Log Out "user"
2. See the Error Message
3. Wait or press OK
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2006-11-17 17:05:06 EST
Can you provide a stacktrace of the eggcups crash ?
Comment 2 Steve 2006-11-17 17:29:03 EST
Created attachment 141544 [details]
pstack on log out
Comment 3 Steve 2006-12-02 07:34:40 EST
since i installed bug-buddy and desktop-printing-debuginfo the error is no
longer on screen by logging out, it takes a litte bit longer now. and the
problem is, i cannot make an error report when logging out.
Comment 4 Steve 2006-12-09 06:51:26 EST
same issue with desktop-printing-0.19-19.fc7...
Comment 5 Steve 2007-05-10 05:42:18 EDT
I closing this bug. The Problem seems to be gone. Don't know when..

Note You need to log in before you can comment on or make changes to this bug.