This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 216222 - ftview could not allocate display surface
ftview could not allocate display surface
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: freetype (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Brock Organ
: Desktop
: 217193 (view as bug list)
Depends On: 212199
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-17 16:27 EST by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-11 04:39:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-11-17 16:27:26 EST
+++ This bug was initially created as a clone of Bug #212199 +++

Description of problem:
I can't  seem to get ftview to work 

[apodtele@prosha dejavu-lgc]$ ftview 12 DejaVuLGCSans-Bold.ttf
could not allocate display surface
  error = 0x0000


Version-Release number of selected component (if applicable):
freetype-demos-2.2.1-10

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from apodtele@ucsd.edu on 2006-11-17 10:44 EST --
Could this be a solution?
http://lists.nongnu.org/archive/html/freetype/2006-11/msg00025.html

ftview seem to look for X under /usr/X11R6. So old-fashioned!

-- Additional comment from mclasen@redhat.com on 2006-11-17 16:25 EST --
Sounds likely. Thanks for the pointer
Comment 1 RHEL Product and Program Management 2006-11-17 16:41:00 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Matthias Clasen 2006-11-25 10:00:46 EST
*** Bug 217193 has been marked as a duplicate of this bug. ***
Comment 3 Behdad Esfahbod 2006-11-27 15:56:54 EST
Built.
Comment 4 Xiaohong Wang 2006-12-11 03:58:55 EST
Verified ftview works fine with freetype-demos-2.2.1-15.el5.

Note You need to log in before you can comment on or make changes to this bug.