Bug 216258 - RFE: Satellite and debuginfo rpms
Summary: RFE: Satellite and debuginfo rpms
Status: CLOSED DUPLICATE of bug 128294
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Release   
(Show other bugs)
Version: 520
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Todd Sanders
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: FutureFeature, Reopened
: 450638 (view as bug list)
Depends On:
Blocks: 471260
TreeView+ depends on / blocked
 
Reported: 2006-11-18 04:13 UTC by Frank Ch. Eigler
Modified: 2010-09-07 20:36 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 20:36:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Ch. Eigler 2006-11-18 04:13:04 UTC
There appears to exist no way to download via RHN to download
the debuginfo RPMs for beta2.  Where are these things now?
They are not on ftp://updates.redhat.com/, where earlier
debuginfo RPMs were kept.

Comment 4 Fanny Augustin 2006-12-04 19:00:34 UTC
debuginfo RPMs are available from the ftp site.  Should not be a blocker.

Comment 5 Frank Ch. Eigler 2006-12-04 19:20:41 UTC
(In reply to comment #4)
> debuginfo RPMs are available from the ftp site.  Should not be a blocker.

By "are", do you mean "will be"?  There are no beta2 debuginfo rpms posted at
present.


Comment 6 RHEL Product and Program Management 2006-12-13 18:21:53 UTC
Quality Engineering Management has reviewed and declined this request.  You may
appeal this decision by reopening this request. 

Comment 11 Fanny Augustin 2006-12-19 18:27:31 UTC
No longer needed since it is being tracked in bug 217755.

Comment 12 Frank Ch. Eigler 2006-12-19 18:48:38 UTC
Is the intent that RHN will *never* learn to track/dispense of debuginfo files then?

Comment 13 Frank Ch. Eigler 2007-01-06 02:35:57 UTC
Could I get a clarification as to whether the current intent of the RHN team is
to ever implement native debuginfo support?  What about RHN satellite - where
merely supplying links to ftp.redhat.com are not appropriate?

Comment 18 Ronald Pacheco 2007-09-12 13:22:19 UTC
Re-opening this for RHEL 5.2

Comment 19 Frank Ch. Eigler 2007-09-14 17:27:34 UTC
Note specifically the importance of the rhn satellite case.
ftp.redhat.com cannot be relied on for some customers.


Comment 25 Todd Warner 2009-04-09 14:25:32 UTC
Not an "urgent" bug or RFE.

Comment 26 James M. Leddy 2009-09-01 21:39:33 UTC
*** Bug 450638 has been marked as a duplicate of this bug. ***

Comment 33 Paul Batkowski 2010-06-17 13:27:33 UTC

*** This bug has been marked as a duplicate of bug 128294 ***

Comment 36 Clifford Perry 2010-09-07 20:36:26 UTC

*** This bug has been marked as a duplicate of bug 128294 ***


Note You need to log in before you can comment on or make changes to this bug.