Bug 21628 - shutdown man page doesn't refer to poweroff
Summary: shutdown man page doesn't refer to poweroff
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SysVinit   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-02 21:52 UTC by Stephen Rasku
Modified: 2007-04-18 16:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-10 15:53:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2000-12-02 21:52:42 UTC
Since "shutdown -h" has been replaced with poweroff, there should be a
reference to poweroff in the "SEE ALSO" section of the shutdown man page.

Comment 1 Nalin Dahyabhai 2001-01-16 03:58:50 UTC
Reassigning to SysVinit, which provides this man page.

Comment 2 R P Herrold 2001-02-10 15:53:52 UTC
On Sat, 10 Feb 2001, Bill Nottingham wrote:
 
> I suppose I should tweak shutdown to have a -p poweroff argument,
> but that would still change the behavior from previous releases.
 
RFE'd as 26951 against gdm at:
 
   http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=26951 

It might make sense to co-ordinate this effort.

Comment 3 Bill Nottingham 2001-04-04 05:55:26 UTC
Fixed in 2.78-15; thanks!


Note You need to log in before you can comment on or make changes to this bug.