Bug 216358 - firefox segfault after print/print preview
Summary: firefox segfault after print/print preview
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-19 21:11 UTC by David Reed
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: firefox-1.5.0.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 14:44:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback at time of fault (17.83 KB, text/plain)
2006-11-19 21:11 UTC, David Reed
no flags Details

Description David Reed 2006-11-19 21:11:27 UTC
Description of problem:

Firefox now segfaults *every* time I print or print preview.   The segfault
happens *after* the print job is queued, or upon closing the print preview window.

Version-Release number of selected component (if applicable):

firefox 1.5.0.8-1 x86_64

How reproducible:

print any page or print preview any page and close dialog

Steps to Reproduce:
1.
2.
3.
  
Actual results:

segfault

Expected results:

no segfault


Additional info:

see attached kernel messages from /var/log/messages, which show a traceback.

Comment 1 David Reed 2006-11-19 21:11:30 UTC
Created attachment 141596 [details]
traceback at time of fault

Comment 2 Martin Stransky 2007-04-12 10:12:34 UTC
Could you please check the updated fc-6 version (1.5.0.10)?

Comment 3 Martin Stransky 2007-04-12 10:14:59 UTC
btw. if it fails, please attach a backtrace (run "firefox -g" from terminal, it
lauches firefox from gdb)

Comment 4 David Reed 2007-04-12 14:37:09 UTC
I cannot reproduce this anymore in Fc-6 1.5.0.10.

Comment 5 Martin Stransky 2007-04-12 14:44:55 UTC
There're some fixes in 1.5.0.10 for these issues, closing.


Note You need to log in before you can comment on or make changes to this bug.