Bug 21640 - modutils-2.3.21-0.6.2 breaks sound.o
modutils-2.3.21-0.6.2 breaks sound.o
Status: CLOSED DUPLICATE of bug 21232
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-02 23:57 EST by Lee Howard
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-02 23:57:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lee Howard 2000-12-02 23:57:01 EST
Below is the boot.log when modutils-2.3.21-0.6.2 is installed.  If I 'rpm -
Uvh --oldpackage modutils-2.1.121-14' everything works fine again.

Dec  2 17:11:43 localhost isapnp: Board 1 has Identity 6d ff ff ff ff f0 
00 8c $
Dec  2 17:11:43 localhost isapnp: CTL00f0/-1[0]{Audio               }: 
Ports 0x$
Dec  2 17:11:43 localhost isapnp: CTL00f0/-1[1]{Game                }: 
Port 0x2$
Dec  2 17:11:43 localhost rc.sysinit: Setting up ISA PNP devices succeeded
Dec  2 17:11:43 localhost rc.sysinit: Remounting root filesystem in read-
write $
Dec  2 17:12:04 localhost rc.sysinit: Finding module dependencies succeeded
Dec  2 17:12:07 localhost modprobe: Using /lib/modules/2.2.12-
20/misc/sound.o
Dec  2 17:12:07 localhost modprobe: insmod:
Dec  2 17:12:07 localhost modprobe: a module named sound already exists
Dec  2 17:12:07 localhost modprobe: insmod: insmod /lib/modules/2.2.12-
20/misc/$
Dec  2 17:12:07 localhost modprobe: insmod: insmod sb failed
Dec  2 17:12:07 localhost rc.sysinit: Loading sound module (sb) failed
Dec  2 17:12:08 localhost rc.sysinit: Loading midi module (opl3) succeeded
Comment 1 Bill Nottingham 2000-12-03 19:51:48 EST
Change the line in /etc/conf.modules from:

alias sound <whatever>

to:

alias sound-slot-0 <whatever>

*** This bug has been marked as a duplicate of 21232 ***

Note You need to log in before you can comment on or make changes to this bug.