Bug 216410 - typo error in iscsi.py
typo error in iscsi.py
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
: Regression, TestBlocker
: 216442 216867 216868 217508 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-20 05:14 EST by Tomo Vuckovic
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 08:43:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomo Vuckovic 2006-11-20 05:14:11 EST
Not avaible _getNodes in iscsi.yu.

def _getNode???(self):
        if len(self._nodes) == 0:
            # _getPortal() fills the list, if possible.
            self._getPortal()
        return self._nodes
    portal = property(_getPortal)
    nodes = property(_getNodes???)
Comment 1 Chris Lumens 2006-11-20 10:26:57 EST
*** Bug 216442 has been marked as a duplicate of this bug. ***
Comment 2 Paul Nasrat 2006-11-22 09:11:33 EST
*** Bug 216867 has been marked as a duplicate of this bug. ***
Comment 3 Paul Nasrat 2006-11-22 09:51:02 EST
*** Bug 216868 has been marked as a duplicate of this bug. ***
Comment 5 James Laska 2006-11-28 08:47:48 EST
Seeing this in RHEL5-Client-20061128.nightly
Comment 7 Chris Lumens 2006-11-28 10:31:35 EST
*** Bug 217508 has been marked as a duplicate of this bug. ***
Comment 8 Peter Jones 2006-11-29 12:06:30 EST
Should be fixed in anaconda-11.1.2.18-1 .
Comment 9 Jay Turner 2007-01-23 08:41:17 EST
Closing out.  This has been fixed for some time.

Note You need to log in before you can comment on or make changes to this bug.