Bug 216494 - pull in updated translations
pull in updated translations
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: setuptool (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
: 216579 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-20 14:34 EST by Nalin Dahyabhai
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RC
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-07 19:39:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2006-11-20 14:34:26 EST
Description of problem:
setuptool 1.19-2, as packaged, is incompletely translated.  Please pull in
updated translations which have been committed since that version was spun, for
example the entire "ro" translation.

Version-Release number of selected component (if applicable):
1.19-2

How reproducible:
Always

Steps to Reproduce:
1. env LANG=ro setup
  
Actual results:
English

Expected results:
Romanian
Comment 1 Nalin Dahyabhai 2006-11-20 14:43:14 EST
Missing the 'fa' translation.  I've just committed the untranslated .po to CVS,
hopefully someone will populate it, holding off until that gets sorted.
Comment 2 RHEL Product and Program Management 2006-11-20 17:00:54 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Bill Nottingham 2006-11-22 14:19:28 EST
*** Bug 216579 has been marked as a duplicate of this bug. ***
Comment 4 Nalin Dahyabhai 2006-11-30 11:11:16 EST
Updated translations built into 1.19.1-1.
Comment 5 Jay Turner 2007-01-10 22:53:18 EST
QE ack for RHEL5.
Comment 6 RHEL Product and Program Management 2007-02-07 19:39:20 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.

Note You need to log in before you can comment on or make changes to this bug.