Bug 216545 - FEAT: RHEL 5 Provide minimal kernel enablers for Lustre client support in RHEL5
FEAT: RHEL 5 Provide minimal kernel enablers for Lustre client support in RHEL5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Eric Sandeen
Brian Brock
: FutureFeature
Depends On:
Blocks: 196637
  Show dependency treegraph
 
Reported: 2006-11-20 19:11 EST by Daniel Riek
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version: RC
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-07 19:40:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Linda Wang 2006-11-21 08:58:53 EST
RHEL4 patchset was posted on 11/10/06... 
Comment 2 Eric Sandeen 2006-11-21 10:15:54 EST
All mandatory patches should already be in RHEL5.  The only things not in are
the extra exported symbols, and I'm still trying to figure out the policy on that.
Comment 3 Daniel Riek 2006-11-21 20:43:20 EST
PM ACK for consistency for the Lustre enablement that is already in.

Moving to MODIFIED
Comment 4 Linda Wang 2006-11-28 11:51:05 EST
Moved back to assign state 'til comment#2 is resolved.  BTW, if there is no
patch required, then please close as fixed in currentrelease.
Comment 5 Eric Sandeen 2006-11-29 17:01:18 EST
Seems to be some consensus that we can export those symbols.  I'll send patches
for RHEL4 and for RHEL5.
-Eric
Comment 7 Jay Turner 2006-12-01 15:42:36 EST
Withholding QE ack until I see the proposed patches.
Comment 10 Jay Turner 2006-12-06 08:58:20 EST
QE ack for the symbol export change.
Comment 11 Don Zickus 2006-12-17 21:58:02 EST
184896
Comment 12 Don Zickus 2006-12-18 12:44:52 EST
ignore previous useless comment
in 2.6.18-1.2910.el5
Comment 13 RHEL Product and Program Management 2007-02-07 19:40:12 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.

Note You need to log in before you can comment on or make changes to this bug.