Bug 216650 - NetworkManager does not display VPN menu when connected to a wired network.
NetworkManager does not display VPN menu when connected to a wired network.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-21 07:28 EST by Gerard Fernandes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-22 03:24:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerard Fernandes 2006-11-21 07:28:57 EST
Description of problem: NetworkManager does not display VPN menu when connected
to a wired network on a machine with no wireless NIC.


Version-Release number of selected component (if applicable): Fedora Core 6
updated today.


How reproducible: Always


Steps to Reproduce:
1. Make sure the Ethernet interface is configured to be OFF by default and
enabled by all users in "network-config"
2. Make sure that NetworkManager Service is enabled in run-level 3,4,5
3. Restart the machine and log in.
4. Observe that the wired connection has been established with the Network.
5. Click on the NetworkManager notification area icon
6. Observe that it has only one option - the current wired network.
  
Actual results: The NetworkManager menu displays only the current wired network


Expected results: The VPN configuration menu should be visible as well


Additional info:
Comment 1 Gerard Fernandes 2006-11-22 03:23:52 EST
This is not a bug - my mistake. Hadn't installed the VPN plug-ins to
NetworkManager!!

Sorry!

Note You need to log in before you can comment on or make changes to this bug.